i need 1.8.1

View previous topic View next topic Go down

Too bad i redistribute what i want :P

Post  SnowGolem1 on Sun Nov 20, 2011 7:20 am

LOL
avatar
SnowGolem1

Posts : 111
Points : 203
Join date : 2011-10-11
Age : 20
Location : New South Whales

Back to top Go down

Re: i need 1.8.1

Post  Phased on Sun Nov 20, 2011 7:15 am

Minecraft.exe works for all minecrafts, u need the minecraft.jar file, which you are not alowed to distribute, you will need to wait for the server to be released, or search minecraft forums for the reverting tool, to change it back to 1.8.1.

Phased

Posts : 395
Points : 505
Join date : 2011-10-12

Back to top Go down

umm

Post  SnowGolem1 on Sun Nov 20, 2011 7:13 am

DID U EXTRACT THE ZIP FIRST TO GET TEH JAR
----------------------------------------------
for sme reason u cant get that woring download this one
its a clean minecraft jar i found somewhere n my laptop 1.8.1
click me


Last edited by SnowGolem1 on Sun Nov 20, 2011 7:19 am; edited 1 time in total
avatar
SnowGolem1

Posts : 111
Points : 203
Join date : 2011-10-11
Age : 20
Location : New South Whales

Back to top Go down

Re: i need 1.8.1

Post  Chaotic_Rage on Sun Nov 20, 2011 4:22 am

i done exactly that and it comes up with this:
Invalid or corrupt jarfile
C:\Users\Blake\AppData\Roaming\.minecraft\bin\minecraft.jar
avatar
Chaotic_Rage

Posts : 65
Points : 135
Join date : 2011-10-22
Location : Waratah, Newcastle

Back to top Go down

not the exe its the jar i alreddy posted in the 1.0 server is outdated post

Post  SnowGolem1 on Sat Nov 19, 2011 10:08 am

download my minecraft .jar
do windows button + R and type %appdata% then hit enter
go into the .minecraft folder then into bin , drag my minecraft .jar into there and copy replace

then u will be happily on 1.8.1
heres the link again so u don't have to go back to the post

CLICK ME TO DOWNLOAD 1.8.1 JAR FILE
avatar
SnowGolem1

Posts : 111
Points : 203
Join date : 2011-10-11
Age : 20
Location : New South Whales

Back to top Go down

i need 1.8.1

Post  Chaotic_Rage on Sat Nov 19, 2011 7:07 am

saxby can u put your minecraft.exe file 1.8.1 so i can download and play cobblecreek?
avatar
Chaotic_Rage

Posts : 65
Points : 135
Join date : 2011-10-22
Location : Waratah, Newcastle

Back to top Go down

Re: i need 1.8.1

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum